Installation

To install and run Integration Gateway, your system must have the following components installed.

  • .NET Framework
    • Our software requires the installation of .NET Framework 4.6.1 or above
  • Windows Operating System

    We don't have any additional requirements in terms of the Windows operating system as long as it satisfies the minimum requirements of the .NET Framework 4.6.1. The general guideline is the newer the operating system is, the better. In summary, our software should work for the following Windows operating systems.

When you have confirmed that your system satisfies the above prerequisites, you can navigate to the KingswaySoft website at https://www.kingswaysoft.com to download the installation package.

download options

After you have downloaded the package, you can install the software by following the installation wizard.

Once the installation is done, you may move to the next step to configure the gateway to act as a HTTP webhook listener.