Set up webhook listeners to receive messages from modern cloud applications, and publish them to one or more message queues or file system.

Current version: v20.1.1591.1, release date: June 8, 2020.

Software Prerequisites

To use Integration Gateway, you need to have the following:

  • Microsoft .NET Framework 4.6.1

For further details about the software prerequisites, please visit the Help Manual page.

Having trouble with the installation package?

Should you run into any particular issues downloading or running the above installation packages, please feel free to contact us with a brief description of the problems that you have experienced, we will be happy to assist you.